Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Diagnose problem


  • Please log in to reply
2 replies to this topic

#1 andyMO

andyMO

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:42 AM

Posted 05 May 2011 - 06:15 AM

Hi guys

Ive got a Toshiba satellite pro A120 pretty old but im just doing a repair for a friend.

Ive replaced the motherboard and when i try the power the little light on the board lights up so im assuming its ok(bought as working)with guarntee.Ive gone ahead and fitted the cpu and everything else and guess what? Yup your right nothing.I was wandering if this to you sounds like the actual cpu is fried?

If the cpu is dead should i still get something from the board when power is added ? i.e the fan ?

Luckily with this being an old laptop parts are cheap and i can get them from a trusted supplier who will give me a guarantee but i want to be sure before i go ahead a buy a new cpu.

Any help would be appreciated

Many Thanks in Advance

Andy

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:42 AM

Posted 06 May 2011 - 04:33 PM

Have you tried the laptop completely assembled? If the board is Known to be a working unit then the processor would be my next guess. Laptop boards can't give bios beeps unless the speakers are connected so you may be getting a post Beep code and you can't hear it.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 andyMO

andyMO
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:42 AM

Posted 09 May 2011 - 06:15 AM

Right now im in a right pickle :)

I have assembled it all to the book used another cpu which im assured is working the same as the board and nothing :( No power beep anything :(

Im seriously fustrated with this now but like ive said above "these items are tested working" but are they :(

Can anything else stop this from starting ? Power is fine so im baffled now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users