Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble With Winfixer Removal


  • Please log in to reply
2 replies to this topic

#1 HellBent

HellBent

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:30 AM

Posted 02 January 2006 - 01:42 PM

Hello,

I was wondering if anyone can help. My (Japanese) mother in law's computer is infected with WINFIXER 2005. I am visiting her in Japan and I am trying to help her fix it before I fly back to the USA.

Taking the advice in the get started section, I completed all the required steps (deleted temp files, used SpyBot, installed firewall, and ran Stinger). I also downloaded and unzipped "Hijack This" but it won`t run. It says that it is missing a DLL file (MSVBVM60.DLL)?

I looked at the fixes in the reading room section, but many of the required anti-malware programs sugested to remove winfixer 2005 will not run on Windows 98.

I am feeling hopeless, as I don't see a way to proceed at this point. Any help is greatly appreciated.

Thanks,

- AL

BC AdBot (Login to Remove)

 


#2 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:30 AM

Posted 04 January 2006 - 03:37 AM

A required file, MSVBVM60.DLL was not found:

Download VB6

#3 HellBent

HellBent
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:30 AM

Posted 06 January 2006 - 07:21 AM

Thanks,

I got Hijack this fixed with the VB6 files. I posted a log ig the HIJACK this threads.

-AL




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users