Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple problems after removing MS Removal Tool


  • Please log in to reply
1 reply to this topic

#1 trouble at mill

trouble at mill

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:26 PM

Posted 04 May 2011 - 07:24 AM

Hello, I removed MS Removal tool from my daughters laptop (Toshiba Satellite) running Win 7 by using the appropriate Spyware Removal guide, however, the whole system has gone crazy since.
1. System Restore- not working
2. Windows Security Service cannot be started
3. No audio
4. Automatic updates not working
5. Switch on and Shutdown not working properly
6. Unable to get new broadband connection working, system denies the existence of a wi-fi card or an ethernet card (they are both installed)

Device manager reports everything present and correct with no problems.
I'm presuming that the MS Removal guide did not get rid of all the malware files
I'm in need of some heavy duty help here!

BC AdBot (Login to Remove)

 


#2 trouble at mill

trouble at mill
  • Topic Starter

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:26 PM

Posted 04 May 2011 - 05:03 PM

OK, maybe it would be easier to take the whole thing back to factory settings and re-install Win 7 from the recovery partition after saving data? I may need some help or advice with that, I'd hate to blow it!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users