Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Hibernation


  • Please log in to reply
1 reply to this topic

#1 JazzMahn

JazzMahn

  • Members
  • 395 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:10:24 PM

Posted 03 May 2011 - 09:11 PM

I have just rebuilt my custom build computer and have installed Windows 7 Home Premium.

All is working perfectly except for a problem I'm having with Hibernation. When I completed

the installation I found that there was no way to select Hibernate rather than shut down.

I checked on Google and found a way under Power Options to enable Hibernate so that I would

have that option when I wanted to shut down the machine. The Hibernate feature is there and

it does shut down. My problem is that after 30 seconds the computer starts back up!! I am sure

this is a settings problem but I just don't know what to do. I would sure appreciate anybody that

could tell me what I need to do. Thanks in advance for any and all suggestions.

BC AdBot (Login to Remove)

 


#2 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:11:24 PM

Posted 03 May 2011 - 10:07 PM

Have you checked the event log for any errors that happen when it hibernates and or device(s) waking the computer? I had a similar problem with XP some time ago, turns out it was my wireless adapter.

Network and sharing Ctr>> Change adapter settings>> Rt-click network adapter- choose "Properties">> configure" >> "power management" tab

Un-check: allow this device to wake the computer
[attachment=95623:Capture.PNG]




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users