Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Getting "HUNGAPP" slowdown with FS2004


  • Please log in to reply
3 replies to this topic

#1 SSI01

SSI01

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:32 PM

Posted 03 May 2011 - 02:48 PM

My installation of FS2004 has been running fine until recently when it began to grey out the aircraft textures and run in a jerky fashion. The sim will start with the aircraft textures displaying properly. Engines can be started and it can be taxied to takeoff position. By this time, however, the texture will have been greyed out, and outside panning is jerky. All sounds work fine, and the interior panel displays properly and all controls work as they should; anything that is mouse-moveable or clickable works. The sim eventually freezes when I try to exit the flight. I get a black screen, although the cursor moves freely on the black screen. Eventually I have to ctrl-alt-del out of the sim. The MS error box that then shows up says I have a "hungapp." I know the machine is bug-free as I have recently completed an extensive debugging session with a reputable website, so a virus or infection can't be causing this. I am suspecting some sort of conflict between audio and video. I have an NVIDIA video card and RealTek AC97 audio. Each has had the latest drivers downloaded and installed. Does anyone have any idea what is causing this?

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:06:32 PM

Posted 03 May 2011 - 11:09 PM

Have you tried rolling back the driver of the video card to an older one?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 SSI01

SSI01
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:32 PM

Posted 04 May 2011 - 01:48 PM

Thanks for writing back.

I've done a number of things. Rolling back the driver on the NVIDIA High Definition Audio was one of them. I rolled it back from 1.2.22.1 to 1.0.15.0, from 2010. The aircraft still grey out. When I went in to Device Manager to roll back the driver, I noted there were four identical installations of the NVIDIA HD Audio. I carefully reviewed each one and noted they were in fact identical. I tried first to disable three and use only one. I also have in addition a RealTek AC'97 Audio in the device manager. I left that one active as well. I'm still getting the greying out of the aircraft textures although sound works fine. The error report that is generated still says "hungapp."

I binged "hungapp" to see what else is being said about it on the internet. One of the individuals suffering with this problem removed the FS logbook from the My Documents folder and his problems went away. I tried that but I'm still having the same condition occur. This greying-out only happens when the engines start, meaning it to my mind has something to do with my sound settings - I just wish I knew what it was.

#4 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:06:32 PM

Posted 05 May 2011 - 08:42 PM

rolling back the audio drivers will not help you any, this is a graphics problem not a sound problem. you need to roll back the video drivers. You may even try finding and downloading the actual older driver or using the CD that came with the card-and manually uninstalling the current drivers, and then install the old ones. Ive noticed, sometimes using the roll back driver option doesnt always work, you have to do it the hard way.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users