Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

oops


  • Please log in to reply
1 reply to this topic

#1 JoCic

JoCic

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:54 AM

Posted 03 May 2011 - 12:00 PM

I tried getting into the computer bios, but it was password protected. Being that it was a secondhand computer, bought a couple of years ago, I didn't know the password. I went online and found a couple of "solutions" such as using the password jumper, and taking out the cmos battery, etc... and now the computer will not boot up. When I ran the diagnostics, it came up as "Hard drive not installed." What do I do now?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:54 AM

Posted 03 May 2011 - 02:39 PM

System manufacturer and model?

What is the exact wording of the error message...and at what point does it appear?

Have you checked the CMOS settings to see if the hard drive is registered correctly...among the drives and as a boot device?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users