Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No background, icons


  • Please log in to reply
2 replies to this topic

#1 Falcon_Punch

Falcon_Punch

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:49 PM

Posted 03 May 2011 - 10:11 AM

Specs:
Win 7 home premium 64-bit
Radeon HD 5770 1Gb
AMD Athlon II x4 620 @ stock 2.6GHz
4Gb DDR2 RAM
C: 60Gb OCZ SSD (MLC)(boot drive, essential programs)
X: 500Gb Seagate HDD (user accounts/data, games, etc)
On installation of SSD: fresh installation of Win 7, used REGEDIT to change user data paths to X:, then created new users (4 total, including me as the admin) and deleted original user account. Comp has worked beautifully for months since then.

Problem:
On accessing my account, there is a black background, and a window pops up with "Catalyst Control Center: Host application stopped working," with a message saying windows is looking for a solution, with a progress bar. This quickly disappears, and will occasionally reappear only to disappear again. I reinstalled CCC as the latest version, but it changed nothing. My icons pinned to the task bar show the blank dog-eared page icon for everything but firefox, and none of them, not even firefox, will open (firefox says user profile could not be found. Firefox is installed on C:.). The programs pinned to my start menu show the same, and will not open, except for Dead Space 2, which I installed on C: and seemingly as a result works normally. I can open the rest of these programs from their start menu folders, and they work normally (I didn't try to save anything though). The search bar in the start menu does nothing at all. I cannot change my background, except to a different solid color. I clicked the 'computer' button in the start menu to access my files, but when I opened them, it said I needed permission to access the folders, and prompted me to put in my own password. Doing this got me access to the folders, where I found the following:

Pictures won't open in photo viewer, period. It says the format is incompatible or the viewer is not updated.

VLC will open video, but asks me if I want to search the internet for media info and/or updates every time VLC starts; it rebuilds the font cache every time a new video starts, even from the same playlist; in preferences, all values are set to default, and if I make changes, VLC informs me that they cannot be saved. VLC is installed on C:.

The icons on my taskbar, beyond what I described above, work normally: I have windows explorer and VLC pinned, and they showed the various windows grouped under where their respective icons would normally be, except the white page icon was still displayed. (Also, items pinned to the taskbar items were gone, as were the 'recent' histories)

All other user accounts function normally.

Upon granting permission, I can access my files from the other accounts, and they open normally, including my pictures.

In safe mode, all of the issues I have described are gone. Everything functions normally.

Malwarebytes and Avira are up to date, and found nothing.

I tried to do a system restore, but it failed "Probably due to an antivirus program." On disabling Avira, I was able to undo the failed system restore, but the point I was trying to restore to was the only one available for some reason, and is now gone.

I searched for about an hour, couldn't find anything like this on the internet. Someone help!

EDIT: The catalyst control center error message is now verbatim

Edited by Falcon_Punch, 03 May 2011 - 10:26 AM.


BC AdBot (Login to Remove)

 


#2 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:10:49 PM

Posted 10 May 2011 - 04:36 PM

I don't use such a program. If it was my computer I would remove Catalyst Control Center and see what happens just using Windows 7.

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,769 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:49 PM

Posted 10 May 2011 - 05:05 PM

You don't really have to uninstall CCC as at some point you may want to be able to change some video card settings.
Just disable it as a startup.
CCC can be opened manually, if needed.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users