Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infection or another problem altogether


  • Please log in to reply
No replies to this topic

#1 jennis

jennis

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:53 PM

Posted 03 May 2011 - 09:40 AM

My wireless mouse has been disconnecting. After many times of shutting down and trying to reconnect often times I'm able to get in connected again but it takes several tries. I have disconnected from my tower, changed batteries, ect to no avail. In the meantime I am able to use another wireless mouse that plugs into my tower with a USB drive but the original mouse should be working. I notice that it disconnects around the same time that I run either Ad-Aware or Malwarbytes. Ad-Aware recently did find two trojans on my PC so I'm wondering if that has something to do with the mouse problem? Please advice! Also, there are two programs that run on my start-up menu that seem to be causing problems so I unchecked them to run at start-up. The first is "aruriqurejadan" and the second is "suerero" Both are rundll32.exe. Are all these problems connected?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users