Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Connection Sharing


  • Please log in to reply
1 reply to this topic

#1 bintyre

bintyre

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:44 PM

Posted 02 January 2006 - 08:54 AM

Have 2 laptops, both Win XP, crossover cable, phone line ISP. Set up ICS with wizard and it worked fine for 2 weeks. Only problem was we had to turn off the firewall on host computer or guest couldn't get online. Then the other day it stopped working.

Tried everything we could think of... ran ICS wizard again, checked all the settings, cleaned up both laptops (temp files, temp Internet files, etc.), ran virus scans, still could not get guest online.

Called ISP tech support... pinged a site which worked. So data was getting in and out. Here's the weird part... use Google as a home page on guest, if I do a Google search it loads the page, however if I click on a link nothing happens. So there must be something stopping URLs.

Question: how does one set up the firewall on the host computer to allow the guest access? Obviously we don't have it set up correctly. Host was using ZoneAlarm but could get it to allow guest access so turned it off. But even Win firewall seems to be stopping access. Is there a good tutorial on how to set up ICS?

Thanks in advance.

BC AdBot (Login to Remove)

 


m

#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:11:44 AM

Posted 02 January 2006 - 11:13 PM

Only use one firewall (and one antivirus program) on each PC e.g. if you have Zone Alarm installed turn off the Windows firewall.

I don't have Zone Alarm(ZA) to test on my PC but basically you need to add the IP address range of your local LAN to the ZA "trusted zone". If you are using ICS then the address range for your LAN will be 192.168.0.1 to 192.168.0.255 check that by opening a command window on your guest PC (Start>Run and type cmd) then type in ipconfig. Under IP address for Ethernet adaptor should be 192.168.0.xxx. If not post back what it is.

hth :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users