Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

aswMBR


  • This topic is locked This topic is locked
1 reply to this topic

#1 JannEd

JannEd

  • Members
  • 153 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Lake of the Ozarks, MO
  • Local time:01:27 AM

Posted 02 May 2011 - 11:24 AM

aswMBR found the TDL4@MBR and a couple other associated files. My question: Do I let the program fix it? THX for all of your great work!!

Jann

I ran aswMBR. It found TDL4@MBR along with another two other red lines. I told it to fix it, it did, saved the log, then said Please reboot ASAP. Which I did. Imagine my surprise when I could not boot into Windows. (Win 7 upgrade over Vista). Eventually went to the command prompt to fixMBR, per Microsoft instructions. I cannot put /fixMBR or any of the other commands in the line, whether it is X: (which I assume is the Administrator line). I cd'd down to the C: prompt and tried that there. I am at a loss. From the command line I ran aswMBR again and it was clean. There is a button to FIXMBR. And a huge warning about I could lose the ability to boot to Windows ever. So, here I am. Should I click on that button? I cannot put the log/txt file in here unless I write everything, but that is doable. I am not in panic mode yet, but getting there............

Jann

EDIT: Topics merged ~Budapest

Edited by Budapest, 02 May 2011 - 05:21 PM.


BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:27 AM

Posted 08 May 2011 - 10:43 AM

OP resolved issues via clean install, closing this topic as advised via PM.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users