Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internal Media Card Reader Ruined media/drives?


  • Please log in to reply
1 reply to this topic

#1 DanCandy

DanCandy

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:01:00 AM

Posted 02 May 2011 - 10:10 AM

Hey All,

I just want to get your opinion on something.

I admittedly incorrectly installed a Media Card reader in a client's brand new Systemax Desktop PC. I believe I attached it to the 1394 connector directly on the mobo.

With that said, the customer had the PC home and was trying to use it. He tried a few different cards (SD, I believe) and 1 or 2 external HDDs attached to the USB port on the card reader.

According to my co-worker, he is back and none of these cards/devices are working properly anymore. She attached them to our Technician PC that we typically use to test if media is readable and she confirmed they are toast (seemingly).

Has anyone ever heard of such a thing? I haven't seen it myself, but if in-fact it was installed wrong, then its my fault -BUT- I cannot seem to grasp how that would wreck these media cards/drives.

Any ideas? Suggestions? Thoughts if thats even possible? It would be much appreciated.

BC AdBot (Login to Remove)

 


#2 DanCandy

DanCandy
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:01:00 AM

Posted 04 May 2011 - 01:10 PM

It turns out the the CF card that was attached to the card reader is still in working order after replacing the card reader. Also, the external HDD's just needed new enclosures. Looks like the circuit boards on the original enclosures got zapped, but the drives themselves are still healthy and working properly.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users