Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ati Catalyst Permit Error.


  • Please log in to reply
3 replies to this topic

#1 Jimdigriz

Jimdigriz

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 02 January 2006 - 05:39 AM

Yo. Sorry if this has been answered elsewere, but for some reason I doubt it.

Ive been having a problem with ATI catalyst Ctrl Cntr Its the latest version (switched one version back in hopes of fixing the error) Upon trying to run it, I get the following error: "You do not have permission to change CATALYST control Center settings. Please contact your administrator for further help." Ive been googling around until I remembered you guys are prety good at the problems I cant fix.
I have tried reinstalling, making event log run automatically (this is one of the fixes ATI has posted, but doesn't allways work) and yes, I'm admin. Usually I dont need CCC, but Ive been experiencing animation lag that shouldn't be occuring in WoW recently.

Help is much appreciated.

:thumbsup:

BC AdBot (Login to Remove)

 


m

#2 GTA-PC

GTA-PC

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 02 January 2006 - 10:17 AM

ATI has a Catalyst Uninstaller download which they highly recommend using before upgrading any of the Catalyst drivers. I do alot of beta testing for ATI drivers and use this utility everytime with no problems.

The link for this download if you want is:

https://support.ati.com/ics/support/default...dge&folderID=27
Currently running:
Intel Pentium Extreme Edition 3.46G Dual Core Processor (LGA775 @ 1066MHz FSB), ASUS P5WD2-E Premium Board, ATI X1800 PCI-E 256M, 4GB OCZ PC2-4200 Dual Channel RAM, Twin 250G WD 16M KS Series SATA II, WinXP Pro x64 all in liquid cooled case, 23" Wide Screen LG LCD Display.
Boys with toys.....

#3 Jimdigriz

Jimdigriz
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 02 January 2006 - 10:31 AM

ive tried it and to no avail :thumbsup:

#4 Jimdigriz

Jimdigriz
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 02 January 2006 - 08:48 PM

No more suggestions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users