Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

mp3s, one click to open


  • Please log in to reply
11 replies to this topic

#1 bignight2

bignight2

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:usa
  • Local time:10:53 PM

Posted 01 May 2011 - 04:31 PM

hi when i click on a mp3 nothing happens unless i right click and choose open with windows media player, i believe i have it set to auto pick that choice, thanks for any help

BC AdBot (Login to Remove)

 


#2 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:10:53 PM

Posted 01 May 2011 - 05:54 PM

try double-click

#3 bignight2

bignight2
  • Topic Starter

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:usa
  • Local time:10:53 PM

Posted 01 May 2011 - 10:42 PM

That does not work,

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:53 PM

Posted 02 May 2011 - 12:14 AM

My Computer / Tools / Folder Options... / File Types tab /
Scroll down to MP3, and click it.
In the Details box at the bottom, does it show Windows Media Player, next to Opens with:

If not, click the Change... button.
In the Open with dialog box, click the Browse... button.
Navigate to the Windows Media Player folder, and double-click it.
Locate, and double-click wmplayer.exe
Try clicking an mp3 file, and see if it works, now.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 bignight2

bignight2
  • Topic Starter

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:usa
  • Local time:10:53 PM

Posted 02 May 2011 - 04:44 PM

yes is says open with media player, but i also tried to browse to that folder too, and change it, and when i do and hit OK never highlights the apply button still no luck, but you are in the right direction, Ty

Edited by bignight2, 02 May 2011 - 04:50 PM.


#6 bignight2

bignight2
  • Topic Starter

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:usa
  • Local time:10:53 PM

Posted 02 May 2011 - 04:54 PM

ok was playong around, when i right click the mp3 then choose open with and choose ie/ then select always open with then open then double click it it goes to ie real fast then media player opens it?, but when try to just use windos media it wont still open, do i have to reinstall media player? thanks

#7 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:10:53 PM

Posted 03 May 2011 - 06:09 PM

now that you have it associated with IE , go back and associate it with wmplayer.exe following tg1911 post.
the apply button should now work and hopefully the changes will stick.

#8 bignight2

bignight2
  • Topic Starter

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:usa
  • Local time:10:53 PM

Posted 04 May 2011 - 05:23 PM

hi, yes i tried that and no luck, seems when i go back or try to associate it with wmplayer/ if does not give me the option to click on apply, ps. can i delete the media player in the option list then readd it

Edited by bignight2, 04 May 2011 - 05:25 PM.


#9 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:10:53 PM

Posted 04 May 2011 - 06:40 PM

weird... lets go back to first post.. mp3 file -> right click -> open with -> (this time pick) Choose Program. In new window, highlight(select) Windows Media Player, check box "Always use the selected program to open this kind of file", click OK

Edited by caperdog, 04 May 2011 - 06:40 PM.


#10 bignight2

bignight2
  • Topic Starter

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:usa
  • Local time:10:53 PM

Posted 04 May 2011 - 08:13 PM

samr thing wont open after doing that

#11 4dude

4dude

  • Members
  • 578 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:53 PM

Posted 05 May 2011 - 09:24 AM

Hello my friend,

Open WMP and goto TOOLS/OPTIONS/FILE TYPES and scroll down to MP3.. If it is checked already,UNCHECK IT AND THEN RECHECK IT AND CLICK APPLY...... (That should do it)

I have MP3s assigned to realplayer but i can listen to them in any of my other 2 players also (WMP,VLC)


Good luck!

#12 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:10:53 PM

Posted 05 May 2011 - 10:28 AM

if 4dudes suggestion does not work ....

I have never gotten into using WMP but i think you can uninstall it from Add/Remove progams in Control Panel. Then you could re-install it or as you suggest, upgrade if you are not using version 11.

For me I find iTunes very good. I also use Foobar2000, and I have tried and liked Songbird. For video files, VLC.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users