Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Can Only Connect To Google...?


  • Please log in to reply
3 replies to this topic

#1 Mitexi

Mitexi

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:28 AM

Posted 30 April 2011 - 05:46 PM

Just recently I have been getting brief spans of time where I can only connect to Google and nothing else. Every other site comes up "server not found" during this time. I can use Google to search and get results, but none of the results I click will work. This has been happening about once or twice a day for maybe...3 days? The internet still says "Local and Internet" when this is happening.

I am on a laptop with Vista and my boyfriend is on the same network as me with a laptop running XP. I use a wireless connection, and he uses a wired connection. We both have this happen at the same time on both computers. We have tried resetting the router, but it still does this.

Also during this time, he tried pinging other sites and they didn't work. Only Google worked. Does anyone know how to fix this, or what is causing it?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:28 AM

Posted 30 April 2011 - 06:59 PM

I would call your ISP, and discuss this with them.

How are you resetting your router?

#3 Mitexi

Mitexi
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:28 AM

Posted 30 April 2011 - 07:53 PM

My boyfriend resets it by going to the router settings via the browser.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:28 AM

Posted 30 April 2011 - 08:03 PM

Have him try a hardware reset, via the button on the back.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users