Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Vista downloading update


  • Please log in to reply
No replies to this topic

#1 Metalhead1395

Metalhead1395

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:49 PM

Posted 30 April 2011 - 01:07 PM

My computer has been running slow for the past couple of days so I a scan with Malware bytes and found that there were 2 problems. One of the fake Antivirus programs and a root key. I click resolve and it took care of the problem. I then did a quick scan using my Norton program. My PC is still kind-of freezing up and running sort of slow.
I click on Windows update and saw that there was an important update, and it says that it has tried to run it but it keeps failing. The report shows that it has been failed for several months.

Here's the report:

Microsoft .NET Framework 1.1 Service Pack 1 Security Update for Windows 2000, Windows XP, Windows Vista, Windows Server 2008 (KB953297)
Installation date: ‎4/‎30/‎2011 12:02 AM
Installation status: Failed
Error details: Code 643
Update type: Important
A security issue has been identified that could allow an unauthenticated remote attacker to compromise your system and gain control over it. You can help protect your system by installing this update from Microsoft. After you install this update, you may have to restart your system.


~~~~~~~~~

99% of the time I am using FF, the other percent I use IE.
I am running Windows Vista Home Premium x32
I run Norton Internet Security 2011

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users