Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio Ad Virus


  • Please log in to reply
No replies to this topic

#1 sjknights00

sjknights00

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:38 AM

Posted 30 April 2011 - 10:10 AM

Hey,

For the past few weeks these random audio ads have been playing from my computer even though nothing is running. A few other things have been wrong with my computer that I have been assuming are tied to this same problem. When searching on google, for instance, I cannot click a link directly, as it just brings me to random websites that are not the one I am looking for, I need to "Open in New Tab" for it to work properly. Also, I cannot play videos. Whether it be from my netflix account (it just closes the window as it loads), or movies on my itunes, or even DVDs, no videos work. I have run Ad-Aware and Malwarebytes and things have been removed, but the problems still persist. Thanks for taking the time to read this, and I will be very grateful for any sort of advice.

Nick

Edited by hamluis, 30 April 2011 - 11:36 AM.
Moved from Vista to Am I Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users