Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

system restore is shut down after virus


  • Please log in to reply
2 replies to this topic

#1 wettnett

wettnett

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:35 PM

Posted 29 April 2011 - 08:12 PM

Running xp pro . Had a pretty bad virus. Seemed to get rid of it. System restore will not let me turn it off, and it only ever says, "system restore is unable to protect your computer" Please help. Exhausted all avenues.

elad

BC AdBot (Login to Remove)

 


#2 booterbotter

booterbotter

  • Members
  • 299 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pearl of the Orient
  • Local time:10:35 AM

Posted 29 April 2011 - 08:18 PM

Hi,

Can you try to check the system restore service?
The startup type should be automatic and service status should be started.
( when you click on start and run, type services.msc to check the system restore service )

Patience is a true virtue. Never give up, never surrender.
BleepingComputer.com Message Board Rules


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:35 PM

Posted 29 April 2011 - 09:25 PM

What did you use to clean the virus?

Do you have more than one hdd?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users