Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Search Problems


  • Please log in to reply
No replies to this topic

#1 dumastro

dumastro

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:45 AM

Posted 29 April 2011 - 04:37 PM

I have a similar problem with Vista and Opera although in my case I only get 2 "pages" and is then told that the remote server could not be found. For ex - I can reach the Bleeping Computer site, then change to the Forums title and thats it. Any further topic selections for instance ends with the message that the server could not be found. I then have to unplug the (dongle type) modem, re-insert it and rerun the autorun.exe then "refresh" the error page.

Vista is up to date until 7 hours ago, Opera is the latest version (I installed it less than a week ago) after I got fed up with IE8 doing the same thing. Initially Opera worked fine until about 10 hours ago when it adopted IE's behavior.

The first time I ran Startup repair I was told that the computer could not be repaired automatically -

Problem Event Name StartupRepairV2

Problem Signature 01: ExternalMedia

Problem Signature 02: 6.0.6000.16386.6.0.6001.18000

Problem Signature 03: 0

Problem Signature04: 65537

Problem Signature 05: unknown

Problem Signature 06: ACPIFailure

Problem Signature 07: 0

Problem Signature 08: 0

Problem Signature 09: unknown

Problem Signature 10: 1168

OS Version 6.0.6000.2.0.0.2561

Locale ID 1033




Any help please!

Edited by hamluis, 29 April 2011 - 05:21 PM.
Split from 3-year-old topic, different issues.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users