Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can not start task scheduler


  • Please log in to reply
5 replies to this topic

#1 imusewindows

imusewindows

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 29 April 2011 - 04:16 AM

Welcome
I can not run task scheduler pops the error "Could not locate the remote computer.
Please help
Sorry for my english

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,617 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:09 PM

Posted 29 April 2011 - 06:57 AM

What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

See if this helps: http://answers.microsoft.com/en-us/windows/forum/windows_7-system/task-scheduler-doesnt-work-says-remote-computer/5b7495e3-b675-4dc4-81bd-66c0991408b2

#3 imusewindows

imusewindows
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 29 April 2011 - 08:12 AM

I do not know when it ceased to function properly

#4 imusewindows

imusewindows
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 15 May 2011 - 04:16 AM

I'm use combofix before

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:09 PM

Posted 15 May 2011 - 04:43 PM

Are you saying...that your system is/was infected...and you ran ComboFix on your own...and now you have problems?

Louis

#6 imusewindows

imusewindows
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 24 May 2011 - 01:40 PM

Yes, but the problem may be a misuse of the WWDC (I'm using windows 7) I have enclosed a prc port must be open, but an error pops up


Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users