Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

svchost.exe issues


  • Please log in to reply
No replies to this topic

#1 Lucidiity

Lucidiity

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 28 April 2011 - 10:21 PM

My computer has been encountering a few problems lately, recently a virus got on called "Anti Malware Doctor". I used malwarebytes and removed it however my computer is still running slow and now my svchost.exe is failing shortly after I start up my computer


This is the error report:

Error Signature
szAppName : svchost.exe szAppVer : 5.1.2600.5512
szModName : Flash10d.ocx szModVer : 10.0.42.34 offset : 002404fa

The following files Will be included in this error report
C:\DOCUME~1\DANNYL~1\LOCALS~1\Temp\WERe78c.dir00\svchost.exe.mdmp
C:\DOCUME~1\DANNYL~1\LOCALS~1\Temp\WERe78c.dir00\appcompat.txt




any help would be much appreciated

Edited by Budapest, 29 April 2011 - 02:22 AM.
Moved from XP ~Budapest


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users