Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 8


  • Please log in to reply
5 replies to this topic

#1 ManojS

ManojS

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 28 April 2011 - 06:39 PM

Hi
A bright red banner recently began to show up in my Internet Explorer 8 sessions immidiately upon opening the browser. It says "SYSTEM UPDATE REQUIRED - A critical software update is needed for your browser. click Update Now then Run to resolve this issue."
This banner does not show up on all websites. I cannot tell if it is real or fake.

Edited by ManojS, 28 April 2011 - 08:39 PM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,725 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:57 AM

Posted 28 April 2011 - 07:45 PM

From what I'm reading, it looks like an adware, MediaPluginInstall from Game Play Labs.
Check your Add-ons/Plugins for the above.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 ManojS

ManojS
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 28 April 2011 - 07:57 PM

How do I check my plug-ins (where are they located on the computer)?
How do I get rid of it if I find it?
I just downloaded IE9, and it still shows up.

Thanks for the help so far,
manoj

Edited by ManojS, 28 April 2011 - 08:38 PM.


#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,725 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:57 AM

Posted 28 April 2011 - 08:16 PM

Please, remove email address from your post, or you'll get tons of spam.

In IE, go Tools>Manage Add-ons
New window will open.
Under "Show:", make sure to select " All add-ons" from drop down menu.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 ManojS

ManojS
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 28 April 2011 - 08:26 PM

Ok...
Thanks for letting me know about the email issue; I'm new to this site.
It seems to have worked. I went through and disabled a lot of the add-ons.

Thank you Very much!

Edited by ManojS, 28 April 2011 - 08:39 PM.


#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,725 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:57 AM

Posted 28 April 2011 - 08:33 PM

Cool :)

Never post your email address in the open. Nowhere :)
You still need to edit your previous posts to remove it.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users