Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Very Strange! Thinkpad runs slow after being unplugged and replugged


  • Please log in to reply
2 replies to this topic

#1 dwmyers

dwmyers

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:33 PM

Posted 27 April 2011 - 10:02 AM

This issue is really strange and I've had no lucky searching google to see if anyone else has had this. I recently purchased a Lenovo Thinkpad Edge and loaded all my usual programs on it that I used on my previous computer. I'm not positive exactly when, but currently my computer will run very fast when plugged in. Then if I unplugg it to do some work in "the office" it will continue to run just as fast and smooth. However once I replug in my computer it will run very choppy and slow and it is basically impossible to use before I restart it. Once I restart it it will run perfectly again.

My computer specs are:
0578CT CONFIGURED SYSTEM
0A68838 SBB INTEL COR PRC(2.66GHZ,3MB)
45M3090 VBB GENUWIN7PROFES.64
75Y0323 SBB GEWI7PROF64US ENGLISH
75Y0217 SBB 14.0HD GLARE,GLOSSY BLACK
75Y0207 SBB MOBINT5SRINTGFX CHIPSET
42X6309 VBB 4GBPC3-8500 1067MHZ2DIMM
75Y0246 SBB KEYBOARD US ENGLISH
75Y0226 SBB ULTRANAVW/OFINGERPRINTREAD
75Y0224 SBB 2.0M PIXEL CAMERA
75Y0245 SBB 500GBHARDDISKDRIVE,7200RPM
75Y0238 SBB DVD RECORDAB8XMAXDUALLAYER
44C8739 SBB 9 CELL LI-ION BATTERY
41W1787 SBB CPK NORTH AMERICA
45M3043 SBB BLUETOOTH W/ANTENNA
44C8733 SBB THINKPAD B/G/N
75Y0281 SBB LANGUAGE PACK US ENGLISH

I really appreciate any help on how to diagnose this. I would be happy to provide any additional information.

Thanks in advance!

BC AdBot (Login to Remove)

 


#2 badbeef1

badbeef1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:33 AM

Posted 27 April 2011 - 03:50 PM

Hello

Have you tried running the Lenovo system update program? I had a quick look on their site and a bios update was released yesterday and power management software update was released today. If you run the Lenovo updater it will tell you what updates are available.

#3 dwmyers

dwmyers
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:33 PM

Posted 28 April 2011 - 09:28 AM

Badbeef,

Thanks for the response! I went ahead and checked the lenovo updater and there wasn't anything to install so I am thinking it installed earlier in the day when I had to restart my computer (1 of the 8-10 times I now do it on a daily basis!). Do you think this would be covered under warranty. My fear is that it is related perhaps to a program I installed on it, but I have no idea which one or how to check it. It is frustrating because I really like this computer but it is really annoying to have to restart it everytime I unplug it and replug it in!

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users