Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer shutdown


  • Please log in to reply
2 replies to this topic

#1 nightnurse

nightnurse

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 27 April 2011 - 06:16 AM

Hi I am a new member and I have a couple of problems I need help with. Fist my computer will not shut down, when I close. (I have to restart it and then it shuts down). Also I keep getting a message in my bottom toolbar, saying my Bullgaurd firewallis turned off, but my firewall is on and working. How can I get rid of this message and the red shield with the white x that pops up all the while. My last problem is when I log on to the internet every time I bring up a page, the page freezers up and does not unlock for about one to two minutes. This happens every time I bring u a page. Hope someone can help with these problems.

Thank you. ps I am new to this forum and hope I have posterd these problems on the right page as this is my first time useing this forum.

Night nurse

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:34 PM

Posted 27 April 2011 - 07:01 AM

Please post the exact content of any error messages you receive...when these things happen.

Louis

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:34 PM

Posted 27 April 2011 - 11:22 AM

Have you looked in the Security Center in the Control Panel to see if the firewall is recognized as being on there?

Since you haven't posted any information about the make and model of this computer please use the following link to provide us with information so that we can assist you.

How to Publish a Snapshot using Speccy


The below is for those who cannot get online with the computer Speccy was run on.

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users