Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error in checking for updates


  • Please log in to reply
1 reply to this topic

#1 abhai

abhai

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 27 April 2011 - 05:05 AM

Hi !!
Whenever I'm checking for any updates (vaio care or ATI) a pop up window appears "Internet explorer has stopped working". And error reporting fails. The process linked with it is werFault.exe. I don't know what to do. Even ending the task through task manager does not help. It keeps on popping.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:28 AM

Posted 27 April 2011 - 09:42 AM

Take a look at the info (don't download anything) at http://www.exe-error-fixes.com/enable-disable-werfaultexe/ .

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users