Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE problems in Windows Vista 64 bit


  • Please log in to reply
No replies to this topic

#1 casmik

casmik

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:12 AM

Posted 27 April 2011 - 04:15 AM

I need help figuring out what is up with using IE 9 in Vista Home Premium 64 bit edition. Not sure how change was made but I can only browse to a website using IE 64 bit. IE 32 bit is what i am used to using and would like to continue to do so since nothing seems to work right in the 64 bit IE. I have reset all IE settings, cleared history and cookies (i think cookies are cleared!), restarted IE and the computer but nothing so far has helped.

Any assistance is appreciated! Thank you, casmik17.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users