Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live


  • Please log in to reply
1 reply to this topic

#1 sticklegsmusic

sticklegsmusic

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:uk
  • Local time:01:32 AM

Posted 27 April 2011 - 12:32 AM

Hi whenever I try to send winks it says I need a new version of adobe flash player I have done this but nothing has changed

BC AdBot (Login to Remove)

 


#2 digitalsynner85

digitalsynner85

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Iberia, LA
  • Local time:07:32 PM

Posted 27 April 2011 - 12:51 AM

try uninstalling windows live messenger and adobe, then reinstall both if you haven't already done that, that happened to me before and i found that removing both then installing WLM first then installing adobe fixed it up
System Specs:
[Win7 64bit, 3.2ghz AMD Phenom II X6 1095T, Gigabyte GA-890GPA-UD3H, 8GB DDR3 Dual-channel (the brand is crucial IIRC), 1TB WDC WD1002FAEX-00Z3A0 ATA 7500RPM, 4GB Nvidia GTX460, Razer Megalodon USB Headset]




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users