Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I need an iTunes pro


  • Please log in to reply
1 reply to this topic

#1 Runwiththewolf

Runwiththewolf

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:06:15 PM

Posted 26 April 2011 - 05:12 PM

Using Win. XP

It was fine up until now when I opened iTunes (stored on my external), & I got an iTunes "Music Home page". Not my library of songs as usual.
I do still see the actual folder containing my songs within the iTunes program folder. (ie: iTunes Media), just nothing on the interface all of a sudden & it won't let me click in the search field.

What happened? How do I make them reappear? Tried rebooting, updating, etc. At a loss & no one on even *Apple's* forum is answering. :ranting:
(All songs are also in my iPod too)

BC AdBot (Login to Remove)

 


#2 Tad Bear

Tad Bear

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne Australia
  • Local time:09:15 AM

Posted 27 April 2011 - 08:08 AM

Hi runwiththewolf
It may be that your location for storing your media libraru has been set back to the c drive default. This happens every time you open itunes without your external hard drive being connected. You could try the followinhg to change where itunes looks for you music:

With your external hard drive connected, go to itunes; choose Edit; Preferences; Advanced; then go to Itunes media location and select Change, from here enter the location of your music on your external hard drive. Then OK and this should do it.

I hope it works for you.
Regards Tad




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users