Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

KIS 9 Firewall problem


  • Please log in to reply
2 replies to this topic

#1 draven

draven

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Location:England
  • Local time:03:03 AM

Posted 26 April 2011 - 02:55 PM

Hello,

I'm having a problem configuring the Firewall to work properly with utorrent, anyone know of a method?

Thanks

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,765 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:03 PM

Posted 27 April 2011 - 10:08 AM

What specifically with the firewall are you having trouble configuring?

You do know in KIS that if you have the anti hacker module enabled it doesn't like utorrent connections either?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 draven

draven
  • Topic Starter

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Location:England
  • Local time:03:03 AM

Posted 08 May 2011 - 03:51 PM

The utorrent speed is very slow, do i need to manually add the port settings to KIS?

What settings to need to get utorrent to work normally? If i disable the anti-hacker module would this help?

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users