Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

logging in issues, various sites, cookie filter, confused


  • Please log in to reply
No replies to this topic

#1 HAJiME

HAJiME

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Location:London, UK
  • Local time:02:49 PM

Posted 26 April 2011 - 08:12 AM

I've come here in desperation. Lol. This just seems beyond odd to me.

So there's a forum community I am a big part of, and I've always had problems with that forum not keeping me logged in using, both on FF on PC and Safari on Mac.

Recently, they've updated the site and now I have trouble logging in full stop. The log in page just refreshes over and over. If I clear cookies, it lets me log in, but will log me out at random. This only occurs on Safari on Mac. (Not tried other browsers on the Mac, but Firefox on the PC only has the above issue).

Out of curiosity, I turned on the "cookie filter" on my Integro VirusBarrier X6. This fixed the logging in issue on that particular forum, but it CAUSES the problem on Facebook and Twitter...

WTF?

Any explanation, help, etc much appreciated.

Edited by HAJiME, 26 April 2011 - 08:13 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users