Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

failed to install from ubuntu software center in ubuntu 10.10


  • Please log in to reply
3 replies to this topic

#1 linuxgeek

linuxgeek

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:48 PM

Posted 26 April 2011 - 05:21 AM

Hello...

I'm new to Ubuntu and seem to have what is a fairly common problem, judging by the results from Google. However any of the 'fixes' I have tried haven't corrected the issue.

If I try to install a program via the Ubuntu Software Center, I get this....

Posted Image

I am unable to update via the Update Manager. I've tried enabling Source Code in Software Sources and there is a dash symbol there and cant be altered.

Also tried changing to the 'Best Server' which then displays this......

Posted Image

sudo apt-get update results in an error as well.

Also tried updating from Synaptic...when I reload the cache I get this

Posted Image




Any help gratefully received.


Anybody please help............

BC AdBot (Login to Remove)

 


#2 mrfingerz

mrfingerz

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:04:48 AM

Posted 26 April 2011 - 05:26 AM

Did you try doing what I did when I had the problem?
It's nice to be important, it's much more important to be nice.

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:48 AM

Posted 26 April 2011 - 06:58 AM

Have you tried running sudo apt-get update via terminal first?

#4 mremski

mremski

  • Members
  • 498 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NH
  • Local time:12:48 AM

Posted 28 April 2011 - 11:40 AM

More specifically, did you do the following as mrfingerz says in post #4 in his thread titled "Requires installation of untrusted packages"?


This is cut and pasted from there:
==========================================================
Tried a lot of things...Google can be a troublesome friend at times lol. This did it for me in the end.....


$ cd /var/lib/apt
$ sudo mv lists lists.old
$ sudo mkdir -p lists/partial
$ sudo apt-get update


Although I think in general the first thing to try is this or System/Administration/Update Manager/Settings/Ubuntu Software/(Make sure Source Code is ticked) then select Download From/Other/Select Best Server.

FreeBSD since 3.3, only time I touch Windows is to fix my wife's computer





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users