Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

100% CPU usage with any browser


  • Please log in to reply
6 replies to this topic

#1 bgtbgt

bgtbgt

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 25 April 2011 - 11:49 AM

Hi,

I've had a problem recently with 100% CPU usage when on the web. I usually use Chrome, but problem is similar in Opera, and in Firefox. My computer is running Windows XP SP3. I have tried disabling Flash and Java, one at a time or both. A few times it seemed to solve the problem, but that was short-lived. I tried uninstalling Java and downloading latest version, no improvement. I've also tried uninstalling plug-ins or add-ons from browsers. Currently, I am having some success using Firefox with JavaScript disabled, although disabling it on Chrome does not solve the problem. I would appreciate any suggestions. I was referred to this forum from hijack this, and have a log from them.

Thanks for any help you can offer.

Edited by hamluis, 13 July 2011 - 03:50 PM.
Moved from Web Browsing/Email to Am I Infected.


BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:34 AM

Posted 25 April 2011 - 04:19 PM

Hi,

How do you know that they are using 100% CPU? Are you seeing that in task manager? Go to the mozilla folder in all programs and start firefox in safe mode and see if the issue persists, also what version of firefox are you using?

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |


#3 bgtbgt

bgtbgt
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 25 April 2011 - 04:27 PM

Hi,

Thanks for your reply. Firefox is 3.6.16. Seeing your signature has me downloading Firefox 4. I did try it in safe mode, and tried accessing most recent page to cause failure, with same problem. I have been keeping task manager open, and see the green tide rising in my tray way too often. Firefox does let me access a fair amount of pages with JavaScript disabled, but crashes every 5 or 10 new page opens.

#4 Wlada

Wlada

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 07 July 2011 - 05:34 PM

Hi all,

I had the same problem. Problem is in the virus who install client software with name Bitcoin Miner. http://en.wikipedia.org/wiki/Bitcoin

You probably have in process false chrome.exe, or firefox.exe, or what browser you use.

Solution is to kill this process in Task Manager process.
After that find google chrome installation folder and locate folder with name "bin". - Same thing for firefox and other browsers. EXAMPLE: C:\Program Files (x86)\Mozilla Firefox\bin
Delete file with name chrome.exe. - for firefox file firefox.exe
If you dont see exe files you must display hidden files and folders and uncheck option Hide protected operating system files - Tools / Folder options / views.

You must do this for every browser.

Hope this helps

Regards,
// Vladimir / vladimirbujanovic.com

#5 mihaidinbrasov

mihaidinbrasov

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 28 February 2013 - 04:37 AM

Hi,

 

I actually had the same problem with one of my computers. The computer worked fine, maybe a little slow, but when i opened any sort of page with any browser the cpu was going up to 100% and was making my computer to run very slow.

 

I've tried MalwareBytes, SpyBot Search and Destroy, Avira, Avast, Nod32, Pc Utilities and many other programs (anti spy, antivirus, anti malware, etc.), nothing, but nothing worked.

I had 3 partitions on that computer C,D and E. I reinstalled Windows and let D and E as they were. Just after starting the browser (Internet Explorer on new Windows XP), i had exactly the same CPU problem. I've installed Mozilla Firefox, same problem, with a new clean Windows... So, i believed it was a hardware problem, but someone suggested me that those 2 other partitions might be infected with something and causing the CPU to run wild.

 

I reinstalled Windows by deleting all the partitions and creating 2 new ones. No more 100% CPU usage when opening browser and rich content page !

So that was my solution, i have no idea if it might work for anyone else... But try that as a last resort: delete your partitions and create new ones (different sizes, just to be sure). If that doesn't work, than it is a hardware problem coming from the CPU itself (like a broken car engine that makes a strange noise after 10 years of using), or maybe is just the network adapter...



#6 c2farr

c2farr

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:34 AM

Posted 04 March 2015 - 04:45 PM

I have had this issue for a while and may have resolved it. I started using a free app called NoScript that lets you manage the use of Javascript. It lets you give permission to an entire site, plus it gives you the ability to partially disallow the feeds on a page.

If there is a looping feature on a page that rotates content, that can eat up a lot of cpu capability. NoScript shows the url names of feeds within a page and by disabling javascript for each one individually I can see which ones are causing the cpu overload. That way I am able to keep the page but stop the rotating content and reclaim the cpu from greedy pages.

#7 savic7

savic7

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 28 January 2017 - 09:22 PM

Hey bro,my problem 100 cpu usage with any browser....(Opera,Firefox and Chrome) how to fix and how to open application safe mode?






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users