Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error in NetGroup Packet Filter Driver


  • Please log in to reply
2 replies to this topic

#1 Getsug4Tenshou

Getsug4Tenshou

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 24 April 2011 - 08:48 PM

hi! this is my first time here..i can't seem to repair the NetGroup Packet Filter Driver in my laptop..
i'm using windows 7 home basic..when i tried to start it, it says "The system encountered the following error while attempting to start the service. The system cannot find the file specified." i don't have a repair disc, can you give me another way to fix this? thanks for the help..

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:57 AM

Posted 25 April 2011 - 04:42 PM

Have you scanned with an Anti-virus/Anti-malware program? Do this to make sure you aren't infected.

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 Getsug4Tenshou

Getsug4Tenshou
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 29 April 2011 - 12:29 AM

Have you scanned with an Anti-virus/Anti-malware program? Do this to make sure you aren't infected.


yeah i scanned my computer with norton and it didn't found any virus in my system..it took me a while to reply because my internet connection was cut off while i was on vacation..

what will i do now?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users