Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

vista HP laptop recovering gradually by itself


  • Please log in to reply
No replies to this topic

#1 hssn

hssn

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:11 AM

Posted 24 April 2011 - 04:04 PM

i had this vista HP laptop since 2008, and just recently everything's been working itself up even though i did not update or install any fix program.
ill list the problems i have:
1- my local disk (C:) the main one, kept on changing its free space available even when my comp wasn't plugged into the net, one day i had 15 GB free, the other i had 46 Gb free, this case went on for a while until its stable now
2- i got errors on any video website like youtube, youtube specifically worked under one condition only, the resolution should be default (360p) and i can't use the seeker button (should always start at 0:00, cant start at 1:00 for example), i got an error if i dont abide by those conditions, other website's videos dint load at all.
3- my computer's battery says its in good health, even though, it says plugged in, not charging. so im running on 0% battery, if i remove the electric plug for a split second, the computer shuts off. i tried working on the comp without it, and im working on it with it, its the same case.

now problem #2 got fixed by itself, i can play any video i want in any site, and i dont have to abide by any condition in youtube

problem #3 is on the way for it to get fixed, for the first time today it says plugged in, charging, even though its been at 0%, i think its gonna be a visual glitch and it will be charging if i turn off the comp for the next day.

so my question is: is there any explanation i should know, where things get fixed without any interference whatsoever?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users