Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help With Router


  • Please log in to reply
13 replies to this topic

#1 Yunalesca

Yunalesca

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 31 December 2005 - 10:02 PM

K FIRST THING... ME = 100000000% NEWBIE!

K I got a router from here: http://www.futureshop.ca/catalog/proddetai...827&catid=19994

Then I tried to set it up according to the instructions given in the booklet... and no luck... I have everything connected to the computer (non-wireless) and the computer is connecting to the net fine... but the laptop (which is wireless) doesn't recognize any networks... now the router card for the laptop is (sry can't paste screeny but here's the info)

"The network connections listed below are disconnected. Plug in your network cables or otherwise connect your network hardware and then click next.

CHECK BOX (not selected): ignore disconnected network hardware

Wireless network connection: Broadcom 802.11b/g wlan
Local Area Connection: realtekRTL8139/810x Family Fast Ethernet NIC


I created a new network on the laptop and made it all manual and added the same SSID and encryption (it's using WEB I believe)

Then I tried this:
went in here and....
http://img379.imageshack.us/img379/3523/untitled2copy7xf.jpg

added the information according to the info they gave on the D-Link site... had the laptop get the same info... except for the last digit of the IP address... then well not only did the laptop not work but this computer couldn't connect to the internet anymore... so I changed it back to automatic


BTW I want the two computers to be able to share content and not just connection.... so.... what then?

Edited by Yunalesca, 31 December 2005 - 10:06 PM.


BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:04 AM

Posted 31 December 2005 - 11:21 PM

What are the specs on your notebook's wifi card/chipset? Is it compatible with your router?
"2007 & 2008 Windows Shell/User Award"

#3 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:04:04 PM

Posted 31 December 2005 - 11:50 PM

Refer to this diagram:
http://www.dlink.com/products/resource.asp...&rid=1083&sec=0

You have the cable/DSL modem connected to the WAN port with a standard patch cable is that correct?

The router should have an IP address which you type into your web browser address bar in order to configure the router. That's where you set up the IP address of the WAN port the way that your ISP requires. I'll assume you've done that correctly since you said you could connect to the internet through the router.

There are two ways of setting the IP addresses of the computers - manually or using the DHCP server built in to the router. If you decide to use the DHCP server you set 'Obtain IP address automatically' and 'Obtain DNS server address automatically' in the 'Internet Protocol (TCP/IP) Properties' window.

Your (desktop?) computer should be connected to one of the 4 LAN ports on the router with a standard patch cable. Make sure you can get internet access from your PC. Open a command prompt by Start>Run and type cmd. In the black window that opens type ipconfig and write down the IP addresses for your Ethernet NIC and the Gateway. Enable "File and Printer sharing" and check the workgroup name. Share a folder and/or a printer.

Enter the router configuration screen. Set the SSID and enter the WEP encryption key taking care to write down what they are. Make sure DHCP server is enabled (refer to the manual to find this).

At the laptop make sure the workgroup is the same as the desktop PC and enable "File and Printer sharing". Configure the wireless NIC to 'Obtain IP address automatically' and 'Obtain DNS server address automatically' and set the same SSID and encryption key as you entered in the router. Turn off Windows Firewall and temporarily disable any other firewall you have. You may need to reboot.

When the laptop reboots you should (after a few minutes) see "<SSID> connected" and you should have internet access. Check "My Network Places" and you should see the shared folder and printer on the desktop listed.

Don't forget to re-enable a good software firewall on both your PCs when finished - the firewalls may have to be 'trained' to allow network access - refer to the individual firewall help.

hth :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#4 Salo

Salo

  • Banned
  • 108 posts
  • OFFLINE
  •  
  • Local time:01:04 AM

Posted 01 January 2006 - 06:56 AM

I saw from the picture that the connection is firewalled, have you disabled any and all firewalls including the windows firewall?

Go to control panel, security center, and disable firewall.

#5 Yunalesca

Yunalesca
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 01 January 2006 - 01:55 PM

K I disabled the windows firewall...

my laptop is this: http://www.futureshop.ca/catalog/proddetai...284&catid=22495
Wireless network connection: Broadcom 802.11b/g wlan <-- it's router

Now I know I set up the system and the connections all right...

I went to this site (it was like http://XX.XX.XXX.X or something like that)... then these were the following steps I did

Step 1. Set your new password
Step 2. Choose your time zone
Step 3. Set Internet connection
Step 4.Set wireless LAN connection
Step 5.Restart


Everything 'Obtain IP address automatically' and 'Obtain DNS server address automatically'... and I have both computers with the same SSID.... but the laptop is not reading any network.... k I did the "share printer" on this computer... but the laptop doesn't even have a printer (just bought it)....

On the BOTTOM right side (with all the icons) on the laptop it say WLAN: Disabled (system status wireless button disabled)... but when I click on that icon "wireless LAN enabled" and the "disabled" is greyed out...

I'm soo confused I do not even know what to do... the stupid laptop keeps saying "no network found" and yet it's model should be compatible

#6 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:04:04 PM

Posted 01 January 2006 - 07:39 PM

Laptops, being portable devices have a lot of features to save battery power. It is likely you laptop will have a switch to turn on and off the wireless networking so you don't waste power connecting to networks when your not using them.

Check your manual for the location of the switch to turn on the wireless networking, there may also be a LED to indicate the wireless status. Make sure your wireless connection is switched on and reboot.

hth :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#7 Yunalesca

Yunalesca
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 01 January 2006 - 11:50 PM

Okay I went into the Device Manager button and made sure that all the listed things under "Network adapters" were ENABLED... however the icon at the bottom of the screen still says WLAN: Disabled... am I supposed to enable it another way? Can you tell me?

EDITING: It's weird 'cause the Wireless LAN IS enabled... but it seems to be turned of..

EDITING AGAIN: Also do I have to plug in the laptop at least once to get it to work?

Edited by Yunalesca, 01 January 2006 - 11:56 PM.


#8 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:04:04 PM

Posted 02 January 2006 - 12:44 AM

Check your manual for the location of the switch to turn on the wireless networking


I'm talking about a physical switch somewhere on the laptop case, I don't know if your laptop has one but many do. That sounds like your problem to me.

do I have to plug in the laptop at least once to get it to work?

Plug it in to what? You don't need to connect to the network using a cable if you intend to use wireless, if that's what you mean.

Edited by Rimmer, 02 January 2006 - 12:45 AM.


Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#9 Yunalesca

Yunalesca
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 02 January 2006 - 01:23 AM

K for Question #1 I found absolutely no switch other than the DVD open one... for Question #2 then yeah that's what I meant...

here's the laptop I'm talking about: http://www.futureshop.ca/catalog/proddetai...284&catid=22495

#10 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:04:04 PM

Posted 02 January 2006 - 01:40 AM

Look what I found in the FAQ section here - http://support.gateway.com/s/Mobile/Gatewa...es/5819nv.shtml

Q: How do I turn my notebook's wireless on and off?

A: To turn the wireless radio on or off, press FN+F2. The wireless status indicator turns on or off.


Obvious huh? :thumbsup:

Edited by Rimmer, 02 January 2006 - 01:42 AM.


Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#11 Yunalesca

Yunalesca
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 02 January 2006 - 01:33 PM

First time I EVER get a laptop so it's not a duh for me... I tried the FN+F2... no clue at all... is FN just the FN keys?

EDITING: It worked! (it's different but I figured it about) At least the internet worked! Now for the simple part... if I wanna share a folder I do right-clicking and "sharing and security" and say allow sharing of that file? Now I did this but I don't see the folder anywhere in my laptop... how do I access the shared folders on my wireless?

Edited by Yunalesca, 02 January 2006 - 02:36 PM.


#12 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:04:04 PM

Posted 02 January 2006 - 05:57 PM

Obvious huh?

I was being sarcastic, I don't think that's obvious at all . (but it should have been in the manual :thumbsup: )

It worked! (it's different but I figured it about) At least the internet worked!

Good job! :flowers:

how do I access the shared folders on my wireless?

Your laptop must have the same workgroup name as the desktop.
Enable 'file and printer sharing' on both computers.
Share a folder on the desktop PC.
On the laptop click on Start>'My Network Places' the folder you shared should be visible there. (There may be a delay of up to 15 minutes before it becomes visible)

Edited by Rimmer, 02 January 2006 - 06:01 PM.


Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#13 Yunalesca

Yunalesca
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 02 January 2006 - 06:13 PM

Oh k... but the problem is... I deleted all the names/icons under the "start-up/destop" that I don't need >.<
Any other way to access it?

One last thingy... when it does show up (the folder I'm sharing) does it take addition space on the laptop... and does the master computer hae to be open to access the internet? (I'm guessing it has to be when it comes to sharing folders... but how about the net?)

#14 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:04:04 PM

Posted 02 January 2006 - 06:42 PM

I deleted all the names/icons under the "start-up/destop" that I don't need


I have no idea what you're saying there. When I referred to the desktop I meant the computer that was not a laptop.

does it take addition space on the laptop.

In practical terms, No.

does the master computer hae to be open to access the internet?


No, the computers connect to the net independently through the router.

Edited by Rimmer, 02 January 2006 - 06:44 PM.


Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users