Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AntiMalware Doctor


  • Please log in to reply
2 replies to this topic

#1 4wine

4wine

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 23 April 2011 - 02:04 PM

Was cursed with Anti-Malware Doctor a couple of days ago and can't get rid of it or at least part of it. I was able to reset to a previous date which helped a little. I installed and ran Malwarebytes AntiMalware and ran it and that helped a little, but...

I still get redirected from Internet sites particularly from a Google Search and then my computer never goes more than about 15 minutes without freezing. I tried to install Windows Defender but that was blocked and my Windows Security Updates icon is gone from my lower tool bar.

Any help would be greatly appreciated!...

Edited by hamluis, 23 April 2011 - 02:14 PM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,101 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:37 PM

Posted 23 April 2011 - 02:14 PM

I would try the BC Removal Guide, Antimalwaare Doctor, following the exact steps outlined.

I am moving this to the Am I Infected forum.

Louis

#3 4wine

4wine
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 23 April 2011 - 03:02 PM

Thank you for that suggestion, and I actually stumbled on it before I ready your response. I can only get to the point where it tells me to install the RKill Download Link and the RKill gets aborted with a message that says something like (don't have it in front of me now) Error 0X00000 in Memory 0X0000 and then it asks me if I want to abort with the only option being OK.

If I hit the X in the top right the box won't go away, but if I leave it in the middle of my screen I do get what looks like a Notepad box saying that RKill is scanning for viruses (or whatever it says) - Please be patient or please wait. And then withink 15 seconds it comes back to say in essence that it was aborted!

Any thoughts?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users