Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Socket 10053 error on Windows Updates


  • Please log in to reply
2 replies to this topic

#1 geoffo

geoffo

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:11:32 AM

Posted 23 April 2011 - 12:27 PM

Iíve had windows 7 for some time now & Windows Automatic Updates have always worked fine. Now Iím receiving a message ďAutomatic Windows Update failed: Socket 10053 Software caused Connection AbortĒ from my online-armor firewall. Iíve not installed any new software recently, nor have I any email or internet connection problems. Also, performing windows updates manually works ok. Can anyone help me solve this problem please.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:32 AM

Posted 23 April 2011 - 05:39 PM

You've been receiving some help here already: http://support.emsisoft.com/topic/4240-socket-10053-error-on-windows-updates/

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 geoffo

geoffo
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:11:32 AM

Posted 24 April 2011 - 03:28 AM

You've been receiving some help here already: http://support.emsisoft.com/topic/4240-socket-10053-error-on-windows-updates/


Yes thanks, thought it was a Windows 7 prob but seems its not




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users