Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

searchprotocalhost & searchfilterhost Running


  • Please log in to reply
3 replies to this topic

#1 ponzaleo

ponzaleo

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 23 April 2011 - 07:43 AM

The searchprotocalhost.exe, searchindex.exe, and the searchfilterhost.exe are running up to 50% of cpu capacity when I look in the taskmanager process tap. My computer is locking up because of this. It just started the other day.

Help.

Don

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:27 AM

Posted 23 April 2011 - 05:44 PM

Windows Search is a useless service, often clogging system resources.
Disable it: http://windows-7-help.blogspot.com/2010/02/disable-searchprotocolhostexe-high-cpu.html

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 ponzaleo

ponzaleo
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 25 April 2011 - 01:21 PM

Do I uncheck them in the MSCONFIG files? Will that keep them from restarting? Will I have to stop them every thime I restart the computer?

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:27 AM

Posted 25 April 2011 - 01:35 PM

No.
Did you read my link?

Type services.msc into the search box and press enter --> Double-click the Services(Local) --> look for Windows Search --> Right-click it --> choose properties --> click stop. Change startup type to disable then click apply.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users