Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possiblly infected


  • Please log in to reply
No replies to this topic

#1 Pactolus

Pactolus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:20 PM

Posted 23 April 2011 - 06:23 AM

Hey all. Yesterday I was trying to access my C:\Users\Owner\AppData\Local\Temp folder, and I couldn't access it because it said it was corrupt and unreadable. A few minutes later I restarted my machine and it took a very long time to restart, and when I logged in after the restart, it said my anti-virus had stopped working. I use Microsoft Security Essentials. Around the same time this happened, firefox started mysteriously freezing and I had to switch to Google Chrome. I ran a full scan with MSE and it detected only one low-risk thing. As far as I can see I still have the problem. I have 64 bit Windows 7. Also, some things I do often (like launching games from Steam) are just being very slow.

Edit: just noticed something. When I go to restart my machine I get this error:

Access violation at address 004709dd in module 'TeaTimer.exe'. Read of address 00000010

I can't close out of it.

Edited by Pactolus, 23 April 2011 - 07:19 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users