Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Computers Kill My Dsl Connection


  • Please log in to reply
6 replies to this topic

#1 MangoMan

MangoMan

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 31 December 2005 - 03:31 PM

I hope that someone can help me. I have 3 desktops and a centrino laptop connected thru a Zoom X6 modem/router. One of the desktops is wired into the X6 and the other two are wireless. It seems that when the 2 wireless desktops are on, I loose my connection to the internet. It does not matter which of the 2 wireless desktops is on, they both cause the same problem. I followed the setup instructions for the Linksys WUSB54GS adapter. I seem to recall similar problems even when the same 2 computers were wired into the router. Clearly the router should be able to handle more than 2 computers. I'm LOST! Thanks very much for any help that anyone can give.

BC AdBot (Login to Remove)

 


#2 unrepper

unrepper

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 01 January 2006 - 02:51 AM

Try logging into the router and cloning the MAC address to one of the PCs.
Posted Image

#3 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:05:41 PM

Posted 01 January 2006 - 06:35 AM

MangoMan - this may be an IP address issue. How do your desktops and laptops get their IP addresses? Is the router acting as a DHCP server or do you assign the addresses manually? If the latter make sure you have no duplicates because each PC must have an unique IP address.

hth :thumbsup:

Edited by Rimmer, 01 January 2006 - 06:36 AM.


Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#4 MangoMan

MangoMan
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 01 January 2006 - 01:20 PM

Thanks for replying. Actually, upon further observation. even without a wireless adapter or ethernet connection to the "problem" computers, they cause the same problem. I don't see how this is possible, but just turning one of the problem desktops on, cause the good desktop and centrino laptop to lose internet connectivity. On the good computers, on the Network Connections page, the Internet Gateway becomes disconnected as soon as one of the problem computers boots, even though the problem computer is not connected to router in any way. Any thoughts?

#5 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:05:41 PM

Posted 01 January 2006 - 07:30 PM

even though the problem computer is not connected to router in any way


How do you stop them wireless connecting? Are you removing/disabling the wirless network card?

This is not a restriction of the ISP is it? Some ISP's do not allow multiple connections. ( but you say the wireless laptop connects OK?)

You didn't answer my question about assigning IP addresses - help us to help you by providing information when it's requested please.


What are the operating systems on all the PCs? Open a command window Start>Run type cmd. In the black window that opens type ipconfig. Write down the results or take a screen print. Do this on all your PC's and laptops. Post the LAN addresses and Gateway addresses here.

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#6 MangoMan

MangoMan
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 02 January 2006 - 05:48 PM

Here are the results of ipconfig ....

Good desktop:
Ethernet adapter Local Area Connection 2:
Connection-specific DNS Suffix :
IP Address : 10.0.0.5
Subnet Mask .: 255.255.255.0
Default Gateway ...: 10.0.0.2

Centrino Laptop:
Ethernet adapter Wireless Network Connection:
Connection-specific DNS Suffix :
IP Address : 10.0.0.4
Subnet Mask .: 255.255.255.0
Default Gateway ...: 10.0.0.2

One of the bad desktops:
Ethernet adapter Wireless Network Connection 4:
Connection-specific DNS Suffix :
IP Address : 10.0.0.6
Subnet Mask .: 255.255.255.0
Default Gateway ...: 10.0.0.2

Rimmer, to anser your previous question, yes the router is acting as a DHCP Server. The Internet Protocol is set up in all computers to obtain IP address automatically. The OS in all computers is XP Home. To disconnect the wireless adapters from the bad desktops, I was simply unplugging the USB cable on the wireless adapter from the back of the computer.

Your comment ... This is not a restriction of the ISP is it? Some ISP's do not allow multiple connections. ( but you say the wireless laptop connects OK?). This would not appear to be an issue with Verizon Online DSL.

#7 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:05:41 PM

Posted 02 January 2006 - 07:06 PM

Thanks for the info - I can't see any problems there.

Okay, USB wireless adaptors - I didn't think of that!

On the good computers, on the Network Connections page, the Internet Gateway becomes disconnected as soon as one of the problem computers boots, even though the problem computer is not connected to router in any way. Any thoughts?


1. A power problem - move the problem computer to a different power outlet.

2. Radio Frequency Interference (RFI) -
  • relocate the problem computers.
  • change the wireless channel used by the router (check your manuals for availability of this option and whether the USB adaptors can cope with this).
  • check the covers are properly in place.
  • Disconnect any long interface cables going to the problem computers.
  • switch off the monitors on the problem computers - does the problem go away?
3. Beats me. :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users