Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Seriously Infected with Malware, please help!!!


  • Please log in to reply
No replies to this topic

#1 vantagefreedom

vantagefreedom

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 22 April 2011 - 05:23 PM

Hello,

I'm desperate, yesterday I opened a website and after opening it up a "FAKE" antivirus scan popped up and began to scan and also a windows securtiy alert. I didn't think it was any big deal. With other people's computers in the past when the same thing had occured. All I ever did was reboot into safe mode and run Malwarbytes. So thats what I did, from my account as an administrator, but even in safe mode the dang thing popped up. So I rebooted again into safe mode, but this time as the actual "Administrator" and luckly it didn't pop up so I ran Malwarebytes and it came up with something, but in the end when I rebooted normally it was still there. :angry: So I got back into Safe mode, but with networking and downloaded Superantispyware and ran that....it seemed to have found the issue so I rebooted normally again and this time "Outpost" firewall caught the thing trying to alter the registry and I blocked the attempt, but then I noticed that NOD32 was not loading and when I went to click on it in my start up menu, the "link" or shortcut was broken!!! I tried to go into NOD through the program files and when I click the .exe file I get a "error communicating with kernal" message. Then I did the biggest NO NO, against my better judgement I ran combo fix from safe mode. Don't think that helped at all. I then search around on the internet and found some link file fix tool from doug knox's website, but it didn't do anything. So I tried doing a system restore, I got the same problem when I tried to go into system retore through start menu - all programs - accessories - system tools - system restore. It just pulled up the "Open with....." window for me to choose a program to open system restore with. So I tried booting into safe mode again to do the system restore and it allowed me to do so and I restored in back to a point before this all occured and nothing really changed soooooo.......I'm going crazy!!!!! :wacko: I have no idea what to do from here. Please, please help!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users