Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

whats going on


  • Please log in to reply
No replies to this topic

#1 threecee

threecee

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:39 AM

Posted 22 April 2011 - 11:24 AM

i get a windows security alert at the bottom right of my screen a red shield with an x says that my automatic updates are turned off i try to turn it on and it says it cant and for me to go to the control panel and do it. so i tried and it still wont turn on :( not sure whats going on here not sure if im just an idiot or if something is wrong i believe that i have regisrty errors, viruses, malware, spyware and not sure what else. my computer has been running slow. sometimes while playing EVE (online space game) i lose sound. i get a error saying that a program has to close but i dont know what program it is. i dont know what to do i ran combofix, and mabe i shouldnt have but i was reading other forums here to try to handle this myself but dont think its within my abilities. pls help me pls pls pls help me i uninstalled my avg antivirus becouse it couldnt recieve its updates and think it let bad stuff on my comp. so i uninstalled it and installed avast free. i tried to install google chrome with it but every time i tried to use google chrome it wouldnt even laod the first page it sayed it wasnt responding and i could kill or wait. i tried both and neither worked so im using IE now. i normally used firefox but it has been messed up too. it wont stop running after i close firefox i have to open the task manager and stop the firefox process to get it to stop. i dont know what is going on with my computer but you have helped me before when it seemed hopeless so heres hoping. ty for your time and i hope to hear from you soon ty
threecee

Edited by hamluis, 22 April 2011 - 12:38 PM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users