Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer keeps going into Hibernate / Sleep even when disabled!


  • Please log in to reply
2 replies to this topic

#1 techforcity

techforcity

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:05:00 PM

Posted 22 April 2011 - 09:52 AM

Ok, so we use a computer remotely to access certain things on a server that we have at another location. Logmein is what we use to get on. For some reason, the computer keeps going into a sleep / hibernate state (blinking green light) and then when you hit the power button it comes back up right away from sleep. This is getting really annoying.

I changed the power settings to always be on, disabled hibernation mode and it is still doing it! What could I be missing that this computer keeps going offline after a couple hours and goes to sleep? It doesn't make any sense that it is doing it.

Can someone please help me figure this out?

BC AdBot (Login to Remove)

 


#2 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:02:00 PM

Posted 22 April 2011 - 10:16 AM

Does this occur at a particular interval or at random?

The Windows Operating System installed on this computer?

Have you also tried this?

Right-click on your desktop Screen > Properties > Screen Saver > Power button > Change the power scheme option to "Home/Office Desk" > OK > exit the window
ReviverSoft - Happy to help!

#3 techforcity

techforcity
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:05:00 PM

Posted 22 April 2011 - 10:20 AM

Does this occur at a particular interval or at random?

The Windows Operating System installed on this computer?

Have you also tried this?

Right-click on your desktop Screen > Properties > Screen Saver > Power button > Change the power scheme option to "Home/Office Desk" > OK > exit the window


It does not happen at particular times or intervals. I also disabled Automatic Updates as well, as sometimes that will kick the computers into a sleep mode after they install.

Windows XP 32bit is installed on this computer.

I have tried that and still nothing fixes it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users