Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I hacked?


  • Please log in to reply
2 replies to this topic

#1 Pat(rick)

Pat(rick)

  • Members
  • 447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North America
  • Local time:10:02 AM

Posted 21 April 2011 - 04:53 PM

Sometime, my computer (Windows XP) is suddenly slow in a random day and the internet connection is broken for a sec.

I don't know if I am hacked or not.

I will upload the file of the TCP view.

Attached Files


Edited by Pat(rick), 21 April 2011 - 04:54 PM.


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:02 AM

Posted 25 April 2011 - 11:03 AM

Looks clean to me. My guess is your internet carrier was having issues.

#3 Pat(rick)

Pat(rick)
  • Topic Starter

  • Members
  • 447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North America
  • Local time:10:02 AM

Posted 25 April 2011 - 04:42 PM

Oh thank you, I'm relief now. :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users