Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express


  • Please log in to reply
5 replies to this topic

#1 Derek56

Derek56

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:13 AM

Posted 31 December 2005 - 10:56 AM

Hello ALL you smart people :thumbsup:

I have a big problem ( so do we all??)

For the last 2 days I can receive any email to my account :

I'm getting this messages:
The server responded with an error. Account: 'pop.aaahawk.com', Server: 'mail.aaahawk.com', Protocol: POP3, Server Response: '-ERR unable to open that message', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90

And this:
The server responded with an error. Account: 'mail1.aaahawk.com', Server: 'pop.aaahawk.com', Protocol: POP3, Server Response: '-ERR unable to open that message', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90

I can email from my ( in trouble) email addy. but I can't receive any email's

I spend hours talking to the support people ( I have earthlink ) as my provider-
Hours on the net asking for help - search the net for answers - NOTHING.
Coulpe of days ago I email about 10 pictures ( also cc to myself) and after hour or so I got this email from I think symentac that my email was to large and can't be send/received ???
I think - I'm not computer smart :flowers: that maybe just maybe this email is still flooting in the cyberspace and get all my in-comming emails screw up.
HELP !!! :trumpet:
Regards

BC AdBot (Login to Remove)

 


#2 Jesse Bassett

Jesse Bassett

  • Members
  • 418 posts
  • OFFLINE
  •  
  • Location:Rosemount, MINN.
  • Local time:04:13 AM

Posted 31 December 2005 - 01:11 PM

Have you checked to make sure that your properties (server, email, etc.) are correct? I've had this problem setting up accounts in Outlook Express to and it's always been what I entered when I first made the account. Now with hotmail, I have no issues (I am paying for it).
Windows XP Media Center Edition 2005 l McAfee Total Protection l Super AntiSpyware Free Edition l AdAware SE Personal l Spyware Blaster l Spyware Guard l Safe Eyes 2007

#3 Derek56

Derek56
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:13 AM

Posted 31 December 2005 - 01:46 PM

Yes everything is a ok,
I can mail out I just can't received

#4 Jesse Bassett

Jesse Bassett

  • Members
  • 418 posts
  • OFFLINE
  •  
  • Location:Rosemount, MINN.
  • Local time:04:13 AM

Posted 31 December 2005 - 03:51 PM

What is your pop3 info? If you know it, please give it to me. I will try it out if I can and see if it works....
Windows XP Media Center Edition 2005 l McAfee Total Protection l Super AntiSpyware Free Edition l AdAware SE Personal l Spyware Blaster l Spyware Guard l Safe Eyes 2007

#5 Derek56

Derek56
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:13 AM

Posted 31 December 2005 - 04:26 PM

Check your PM

#6 Jesse Bassett

Jesse Bassett

  • Members
  • 418 posts
  • OFFLINE
  •  
  • Location:Rosemount, MINN.
  • Local time:04:13 AM

Posted 31 December 2005 - 05:45 PM

I did and I responded.
Windows XP Media Center Edition 2005 l McAfee Total Protection l Super AntiSpyware Free Edition l AdAware SE Personal l Spyware Blaster l Spyware Guard l Safe Eyes 2007




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users