Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista not booting +bsod


  • Please log in to reply
No replies to this topic

#1 snikkel

snikkel

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:28 AM

Posted 21 April 2011 - 01:16 PM

Hi there guys,

this is my first ever visit to this forum, but this looks like the right place to ask for some help regarding my laptop. I have an Acer 6920, about 2 years old, running on Windows Vista 32bit. Last night I shut it down before I went to bed, today, it won't boot anymore. I will try to explain with as much details as I can!

-First off: no software was installed whatsoever (for a few weeks), I did some late night browsing and that's it.
-I havn't experienced any problems for a few months, no virusses, no windows registry's that were f'ed, nothing

When I try to boot Windows regularly it goes through a few of the regular bootscreens (Acer, Windows loading etc.) but then just as you usually get to see the blue/green Windows screen it gives me this error:

"C:\Windows\system32\authui.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support."

When I click okay the screen just goes black, with only my mouse showing. Nothing happens (left it running for +- 15 mins)

Okay so that's what happens when I boot regurarly. I've also tried booting it in Safe Mode, which I tried 3 times. The first 2 times it didn't work, I got errors and then a BSOD twice. The third time it booted all the way into Windows with Command screen there. I entered ''chkdsk'' which ran, told me there were no errors to report whatsoever and then proceeded to produce an error message which disappeared really quickly, and then the whole CMD screen disappeared. I wasn't able to boot Google Chrome, Internet explorer did work aswell as a few other programs.


So that's kind of where I am at right now. I cannot get into Windows, and I have no clue as to what's triggered this meltdown.

Right now I cannot think of any more information to put in this post, but if there's any details missing that you guys would like to know about in order to help, please let me know and I will post it as soon as possible!

Thank you guys!
Cheers

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users