Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get wireless to broadcast.


  • Please log in to reply
5 replies to this topic

#1 DannyDolo

DannyDolo

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:07 PM

Posted 21 April 2011 - 10:03 AM

Hey everybody. I'm having some issues with my Qwest pk5000 wireless modem.

Heres the deal. In the modem control panel (192.168.0.1), wireless is on, in wireless status everything checks out.

So it says it's on however nothing in my home that has wireless capability can detect it. The wireless light on the front of the modem wont even come on. (Not talking about the WPS light/button). I can connect fine when hardwired through PC, Laptop PC, and Macbook.

I've been through everything, resets, turning the wireless off and on (many times) Setting diff passwords, setting different ssid's, different channels etc. Just about everything. Even had to walk back through the Qwest set up a few times before I got full connectivity again. So I know the modem has fully reset.

Not much on this issue online, I'm hoping the wireless function isn't shot on this thing, I had it working a week ago while my sister was in town for a visit, after she left I ended up moving things around in my office and unplugged the modem, now its being a pain in the rear.

I need to connect my Android through wireless (wpa/wpa2) as my house has several 3G dead spots and that can be frustrating.

I'm stumped and for an advanced computer user thats a horrible place to be lol. It's kinda like the control panel isn't fully telling the modem to kick on WiFi.

Thank you for your comments in Advance.
Danny.

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,514 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:07 PM

Posted 21 April 2011 - 10:13 AM

Hello :welcome: to Bleepingcomputer.com,

Quick question did you get this from your internet service provider, most likely a dsl provider? Also how old is it?

Edited by computerxpds, 21 April 2011 - 10:14 AM.

animinionsmalltext.gif
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 DannyDolo

DannyDolo
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:07 PM

Posted 21 April 2011 - 10:19 AM

Yeah it came right from Qwest when I got the service, and I'd say about 8 months old.

TY for your welcome and reply.

Edited by DannyDolo, 21 April 2011 - 10:20 AM.


#4 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,514 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:07 PM

Posted 21 April 2011 - 10:23 AM

I would call Qwest and see what they say maybe they can repair it or provide you with a new one because the way you explain it, it sounds like the wireless radio is not working anymore.
animinionsmalltext.gif
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#5 DannyDolo

DannyDolo
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:07 PM

Posted 21 April 2011 - 10:27 AM

Yeah I was afraid of that. Just checking to make sure I didn't over look anything. I'll give them a call and see how much a replacement will be, if it even costs to replace it.

Thank you for your time and suggestion.

Danny.

#6 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,514 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:07 PM

Posted 21 April 2011 - 10:31 AM

You are very Welcome! I hope it won't cost you anything.
animinionsmalltext.gif
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users