Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Auto Network Joining is really messed up. Need help!


  • Please log in to reply
No replies to this topic

#1 jondevon

jondevon

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:30 AM

Posted 20 April 2011 - 05:02 AM

Hi everyone. I am having this annoying issue with my Vista Home Premium 32-bit machine, running Avast Free and Windows Firewall. I've posted a similar issue here about my XP machine, which was never resolved. And now, I'm having a very similar issue on my Vista machine. I've searched plenty, and can only find the same basic information wherever I look. Here's my problem.

I recently deleted all my saved wireless networks in "manage wireless networks". But, the computer would still connect to a network at every boot. Then, I found a somewhat-hidden window, where it still listed all of my past network connections. I found it in Network and Sharing Center > Customize > (option at the bottom of the window). Well, that worked, and it wouldn't automatically connect to any network at logon. So, I thought everything was all well and good, and proceeded to set up the only wireless network connection that I wanted to use. Let's refer to this network as "Home". I set it up as a private network, set it to automatically connect, and rebooted. But this is where the problem surfaced.

When I logged on after the reboot, I noticed that it was connected to a network called "Network (Home)" instead of "Home". It had only a "local" connection, and no "internet". It also would constantly show "Identifying...", as if it were trying to join. This frustrated me, so I decided to "merge" both networks (even though I only set up one, and therefore should have only been one!). I thought this worked, but the "Identifying" issue and no internet issue are still prevalent. I've tried every combination of checkboxes, but I can't get it to connect to "Home" as a default (preferred) connection/network instead of the one called "Network". However, when I disable the checkbox which makes it connect to "Home" automatically, it doesn't connect to a network at boot. So now I'm stuck with manually connecting to my network at every boot, instead of having it automatically connect.

Sorry for the long-ish post. Does anyone have any ideas? Why can't I have a Windows network with no network issues? Oh, right, because it's Windows. Any help would be greatly appreciated!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users