Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

start up message about configuring solution center


  • Please log in to reply
2 replies to this topic

#1 jinx67

jinx67

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 20 April 2011 - 03:02 AM

Whenever I start up, I get a message from the Windows Installer stating that it is configuring the Solution Center. Then it says that it can't find the information needed because it is on a disc that came with the computer. It says to find the disc that has solution center on it and insert it. Why am I getting this? I've had my computer for 7 months now. I got 2 discs with the computer. One disc says: Drivers and Utilities Already Installed On Your Computer (Contents: Device drivers, Diagnostics and utilities). The other disc says: Drivers and Documentation (Contents: Device drivers, Setup Guide, User's Guide). Would either of those be what they're referring to? Thank you for your help.

BC AdBot (Login to Remove)

 


#2 pip22

pip22

  • Banned
  • 341 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:35 AM

Posted 20 April 2011 - 10:14 AM

No, those discs are not what it's asking for.

Solution Centre is usually an HP component supplied on the HP CD you get with an HP printer or HP scanner (or an HP all-in-one printer/scanner).
That's the CD it's most likely to be asking for if you recently installed any HP device.

#3 jinx67

jinx67
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 20 April 2011 - 02:40 PM

To pip22: Thank you for replying so fast. Yes, I did just add a HP product. It's a printer. I had no idea, and never even thought about that. Wow! I can't believe this - this is the FIRST time in at least 3 years that I have ever joined a forum, posted a problem, and actually got a reply. You and Bleeping Computer are the best. Thank you. oh, and I do have the disc. :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users