Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installing new program doesn't show


  • Please log in to reply
1 reply to this topic

#1 Richard ken

Richard ken

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:56 PM

Posted 19 April 2011 - 09:44 PM

There is something weird about my computer, when I install something new like Mozilla Firefox 4, I go check in the "All Program" list and it doesn't show and I thought it was normal till I installed something new today and when I went and check the program it wasn't there however it does show up in the "Add or Remove Programs" when I go uninstall it, so i was wondering does anyone know how to fix this problem?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,400 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:56 PM

Posted 20 April 2011 - 07:22 AM

I don't know what to fix...but a work-around would be to simply drag a shortcut to the .exe to the All Programs list.

Some programs, when installing, ask if you want an icon there, rather than installing one by default.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users