Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD after Malware


  • This topic is locked This topic is locked
2 replies to this topic

#1 Cparkerbanks

Cparkerbanks

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:00 AM

Posted 19 April 2011 - 04:22 PM

This is the first time I have ever posted on Bleeping Computer. I am using Win7 Home Premium, and unfortunately have little more info the laptop (HPmini 210-2090NR) as it is BRAND NEW. Today I contracted the Animalware Doctor POS, (I am very careful and have only visited my banking site and youtube!) came here to Bleeping to research and download Rkill. After RKills DL, within 3 seconds of running the exe the screen went blue, then the dreaded black screen with cursor. Here is what I have attempted...

No Safe Mode during boot (no options other than Bios)
No Task Manager while on black screen
Downloaded a Win7 Recovery Disc online, went out and bought an external CD/DVD drive and booted to CD
Windows Loads these Options:
Start Up Repair (ran this....says no errors, rebooted, still black screen)
System Restore: Restored to several different points, no change
System Image Recovery: No System Image
Win Memory Diagnostic: back to black screen during start up
Command Prompt

I can access task manager thru Cmd. I tried all of these things based on tons of research all day...

Tried starting new task: explorer.... Windows cannot find
Tried running msconfig:.....Windows cannot find

I'm sorry I don't have any technical info to give- I can only run applications thru command- as it seems to be the only thing working right now.
Any tips or suggestions- or do I have a shiny new paperweight?


Crystal Keele

Just adding more info here:

I pulled out my old copy of Puppy Linux to retrieve files, and they are all there thankfully, so I don't think this the same motherboard/graphics card malfunction I keep reading about on the net. Unfortunately, I am not familiar enough with the Linux platform to run antivirus from here...(running straight from CD/Boot Disc).

Any advice is much appreciated.

Thanks

Crystal

EDIT: Posts merged ~Budapest

Edited by Budapest, 29 April 2011 - 05:00 PM.


BC AdBot (Login to Remove)

 


#2 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:11:00 AM

Posted 29 April 2011 - 08:35 PM

Hi,

Welcome to Bleeping Computer. My name is m0le and I will be helping you with your log.
  • Please subscribe to this topic, if you haven't already. Click the Watch This Topic button at the top on the right.

  • Please avoid installing/uninstalling or updating any programs and attempting any unsupervised fixes or scans. This can make helping you impossible.

  • Please reply to this post so I know you are there.
The forum is busy and we need to have replies as soon as possible. If I haven't had a reply after 3 days I will bump the topic and if you do not reply by the following day after that then I will close the topic.

Once I receive a reply then I will return with your first instructions.

Thanks :thumbup2:
Posted Image
m0le is a proud member of UNITE

#3 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:11:00 AM

Posted 04 May 2011 - 06:34 PM

Due to the lack of feedback, this topic is now closed.In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days. Please include a link to your topic in the Private Message. Thank you.
Posted Image
m0le is a proud member of UNITE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users